Eee pc updating firefox

They will be removed during the installation process and cannot be re-installed (broken package). Done The following extra packages will be installed:adobe-flash-player firefox firefox-extension-default gtk2-engines libc6libcairo2 libdatrie0 libglib2.0-0 libgtk2.0-0 libgtk2.0-bin libgtk2.0-commonlibpango1.0-0 libpango1.0-common librsvg2-2 librsvg2-common libthai-datalibthai0 locales tzdata Suggested packages:glibc-doc libc6-i686 ttf-kochi-gothic ttf-kochi-mincho ttf-thryomanesttf-baekmuk ttf-arphic-gbsn00lp ttf-arphic-bsmi00lp ttf-arphic-gkai00mpttf-arphic-bkai00mp librsvg2-bin Recommended packages:libglib2.0-data x-ttcidfont-conf The following packages will be REMOVED:libwxgtk2.6-0 vlc The following NEW packages will be installed:firefox-upgrade libdatrie0 libthai-data libthai0The following packages will be upgraded:adobe-flash-player firefox firefox-extension-default gtk2-engines libc6libcairo2 libglib2.0-0 libgtk2.0-0 libgtk2.0-bin libgtk2.0-commonlibpango1.0-0 libpango1.0-common librsvg2-2 librsvg2-common locales tzdata16 upgraded, 4 newly installed, 2 to remove and 175 not upgraded. y Get:1 common/main tzdata 2008e-3 [755k B]Get:2 common/main locales 2.7-13 [4499k B]Get:3 common/main libc6 2.7-13 [4437k B]Get:4 common/main libgtk2.0-0 2.12.1-1xandros2~1.6 [1943k B]Get:5 common/main libgtk2.0-common 2.12.1-1xandros2~1.6 [5059k B]Get:6 common/main libcairo2 1.4.10-1 lenny2xandros1 [521k B]Get:7 common/main libglib2.0-0 2.14.3-1xandros1 [541k B]Get:8 common/main libpango1.0-common 1.18.3-1xandros1 [62.1k B]Get:9 common/main libdatrie0 0.1.2-2xandros1 [17.6k B]Get:10 common/main libthai-data 0.1.9-1xandros1 [164k B]Get:11 common/main libthai0 0.1.9-1xandros1 [32.5k B]Get:12 common/main libpango1.0-0 1.18.3-1xandros1 [291k B]Get:13 common/main adobe-flash-player 10.0.12.36 [3925k B]Get:14 common/main firefox 3.0.4-1asus1 [9674k B]Get:15 common/main gtk2-engines 1:2.10.2-2xandros1 [488k B]Get:16 common/main libgtk2.0-bin 2.12.1-1xandros2~1.6 [8038B]Get:17 common/main librsvg2-common 2.18.2-1xandros1 [62.4k B]Get:18 common/main librsvg2-2 2.18.2-1xandros1 [138k B]Get:19 common/main firefox-extension-default 2.0-2 [83.9k B]Get:20 common/main firefox-upgrade 2.0-1 [1014B]Fetched 32.7MB in 52s (623k B/s)Preconfiguring packages ...(Reading database ... 70787 files and directories currently installed.)Preparing to replace locales 2.3.6.ds1-13 (using .../locales_2.7-13_all.deb) ... Preparing to replace libc6 2.3.6.ds1-13 (using .../archives/libc6_2.7-13_i386.deb) ... Checking for services that may need to be restarted... Restarting services possibly affected by the upgrade:samba: stopping...starting..openbsd-inetd: stopping...starting..cupsys: stopping...starting..cron: stopping...starting..autofs: stopping...starting.. Selecting previously deselected package libdatrie0. Unpacking libdatrie0 (from .../libdatrie0_0.1.2-2xandros1_i386.deb) ... Selecting previously deselected package libthai-data. Unpacking libthai-data (from .../libthai-data_0.1.9-1xandros1_all.deb) ... Unpacking replacement firefox-extension-default ... Selecting previously deselected package firefox-upgrade. Unpacking firefox-upgrade (from .../firefox-upgrade_2.0-1_all.deb) ... Setting up locales (2.7-13) ...perl: warning: Setting locale failed.perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = "en_US. UTF-8"are supported and installed on your system.perl: warning: Falling back to the standard locale ("C").locale: Cannot set LC_ALL to default locale: No such file or directory Generating locales (this might take a while)...en_US. Please note that without libwxgtk2.6-0, you won't be able to install some softwares including xchm, amule, etc. 70838 files and directories currently installed.)Removing vlc ... 70760 files and directories currently installed.)Preparing to replace tzdata 2007b-1 (using .../tzdata_2008e-3_all.deb) ... Checking for services that may need to be restarted... Services restarted successfully.init: timeout opening/writing control channel /dev/initctl(Reading database ... I apologise if this has been the case, What I said was as follows: Thank you so very much for such a comprehensive answer - I shall follow the instructions minutely and am sure all will now be well, Thank you once again Gela Do it the easy way: hold: ctrl alt t to open a 'terminal'. HOWEVER, firefox will stop working if you upgrade past Firefox 3.x.x with the original eee linux (Xandros).Then type: sudo firefox & Firefox will open in 'admin' mode. More info on this: Some people have changed linux distros on their eee (Easy-Peeesy, EEEBuntu).70830 files and directories currently installed.)Preparing to replace libgtk2.0-0 2.10.13-2~bpo.1 (using .../libgtk2.0-0_2.12.1-1xandros2~1.6_i386.deb) ... Preparing to replace libgtk2.0-common 2.10.13-2~bpo.1 (using .../libgtk2.0-common_2.12.1-1xandros2~1.6_all.deb) ... Preparing to replace libcairo2 1.2.4-4 (using .../libcairo2_1.4.10-1 lenny2xandros1_i386.deb) ... Preparing to replace libglib2.0-0 2.12.4-2 (using .../libglib2.0-0_2.14.3-1xandros1_i386.deb) ... Preparing to replace libpango1.0-common 1.14.8-5 (using .../libpango1.0-common_1.18.3-1xandros1_all.deb) ...perl: warning: Setting locale failed.perl: warning: Please check that your locale settings: LANGUAGE = (unset), LC_ALL = "en_US. UTF-8"are supported and installed on your system.perl: warning: Falling back to the standard locale ("C"). Setting up libpango1.0-common (1.18.3-1xandros1) ... What is an "association" , where do I find "preferences", ??? I sent the following message as soon as I received the help but it would appear that it never got through.I apologise if this has been the case, What I said was as follows: Thank you so very much for such a comprehensive answer - I shall follow the instructions minutely and am sure all will now be well, Thank you once again Gela I sent the following message as soon as I received the help but it would appear that it never got through.

Your best bet is to install a new operating system, like maybe Ubuntu 11.04.

For new models that run Eee PC Linux version 1.6, Asus has provided a "firefox-upgrade" package that upgrades the libc version to 2.7-13 and install firefox3 and flashplayer 10.

This is however not enabled by default in old Eee PC models.

The challenge in keeping the EEEPC going has been to find an operating system that can be installed and continue to work within the 4 GB size of the solid state drive of my EEEPC.

Further, the processor requirements for new operating systems have changed over the years.

Leave a Reply